W831-11: Seismic level includes cases not analyzed warning message in AutoPIPE

Applies To
Version(s):2004, XM, & V8i
Environment: N/A
Area: warning
Original Author:Bentley Technical Support Group


The following is displayed in when trying to analyze a model model or look at model results:


W831-11: Seismic level includes cases not analyzed.




Seismic case number exceeds the number of defined Seismic load cases.

Why and how to avoid it?


This warning message is displayed whenever load case(s) used in code combinations have not been analyzed.

Known Issue:

One known issue is when the model's piping code is set to "JSME S NC1"  and edition = 2008. However, it does not appear when using year = 2005. Why is that and how to avoid?

In addition, when reviewing the code combinations, 


Combination               Category   Method    Case/Combination 
----------------------- ----------- -------- ---------------------

**i*Szy{1}      CSC Primary Abs sum *Pres          

**B*Szy{1}      CSC Pri+Occ Abs sum *Pres  

where   ** indicates that the combination includes unanalyzed load case(s)             


When using JSME and edition = 2005, it checks all load cases that are possible (i.e. load case 1 to the maximum 493). There is a missing condition for the JSME and edition = 2008 code year which is causing AutoPIPE to consider all cases between 1 and infinity.

When you create a new JSME 2005 or 2008 model, AutoPIPE defaults the following load cases to 999, which should be beyond the case checking range ( 493 < 999 = OK, but infinity > 999 = display warning).

The following settings are checked by the program for JSME 2008 models, which is causing the error; Tools> Combinations> Code Comb Tab> Seismic Level button: 

Static seismic combination - X(xCi) load case

Static seismic combination - Z(xCi) load case

Seismic anchor movement - X (Sd) load case

Seismic anchor movement - Y (SB) load case

Seismic anchor movement - Z (SC) load case

At a minimum, there must be a value (not NONE), in the above settings of the dialog. 


This workaround assumes only 1 Static  Seismic combination in the xCi, xCv direction, and no SAM load cases:

However this technique can be expanded in a model if more load cases were configured.

1. Open the model that is having the above issue.

2. Select any node point in the model that has an anchor or support. Use Insert > Xtra Data> Imposed support displacement>  with no translation or rotation in the model. Set this to S1. Run the Seismic Anchor analysis for SAM case 1.


3. Create 1 or more dummy earthquake load case, beyond that already created in the model, (ex. E1 was already in the model  add new load case E2 : with 0,0,0 acceleration). .


4. Under Tool> Combinations> Code Comb Tab> select Seismic Level button, a dialog screen should appear, Enter data as suggested below:

At a minimum, there must be a load case selected for the 5 fields highlighted above. Otherwise the warning will still appear when reviewing the results.

5. Review the results. Results> output report> this should prevent the warnings from displaying again. This warning dialog is something of a False Positive. Yes there is a problem that violates programming, but it does not affect the results. This check does not pass any errors further along the post processor.

See Also

Warnings Messages displayed in AutoPIPE

Bentley AutoPIPE