No Piping with OD >= 1.400 inches (35.56 mm) is found in PXF file.... error message displayed in Aut

Applies To
Environment: N/A
Area: Import
Original Author:Bentley Technical Support Group


The following error message is displayed when importing a modeling into AutoPIPE:

No Piping with OD >= 1.400 inches is found in PXF file 

How to resolve the issue?


When importing a PXF file into AutoPIPE, after selecting the General Model Options,  there are a series of options available to the user on the following dialog, 

If the import is successful, the following is displayed:


 Select Yes to review the warning messages, the following *.MSG file are displayed:

As can be seen above, there are additional settings available that control the importing PXF file, in particular ignoring (not importing) all pipes whose Outside Diameter is less than 1.40 inches (as seen above). 

These settings can be viewed / updated in the CADAP.MAP file (located int he AutoPIPE program folder). This file can be opened by any text editing application, (NotePAD, MS WORD, Ultra Edit, etc..).

Step #1:

First close AutoPIPE,

Step #2:

Using a text editing application, open the CADAP.MAP file for edit

Step #3:

Scroll down to line 73, scan over the right, see the original setting = '1.40', update the value using the EXACT same format = '0.00' (see below). 

Step #4:

Save the file to the desktop and  close the text editor application

Step #5:

Move the CADAP.MAP file from the desktop back to the AutoPIPE start folder

Step #6:

Restart AutoPIPE, and Re-import the AutoPLANT PXF file to use the new CADAP.MAP settings.


1. Details on this file can be found in the following AutoPIPE help section: 

Help > Contents> Contents Tab> Reference Information> CAD / CAE Translators> AutoPLANT to AutoPIPE> PXF Import Options

2. Open the PXF file created by Openplant in any text editor. scan the file for any lines that start with "2041", followed by some number. 



2040 = Main size (nominal)

2041 = Main size (outside diameter)

IF the model imported is using mix-metric units, line 2041 should be the metric equivalent of the pipe OD or a little bigger than Line 2040 (nominal dia.) size. As seen above the metric equivalent of 6.00 inches = 152.4 mm, so line 2041 should be greater than 152.4mm which it is clearly not (20.2mm). There is a known issue with creating the PXF file in OpenPlant that has been logged. In the meantime, the workaround is to reduce the "IGNORE OUTER DIAMETER (inches) LESS THAN" value from 1.40 to 0.00 as shown above. Doing so will import the model where AutoPIPE will correct the OD size automatically based on the information entered on line 2040.


See Also

"Error" Messages

Bentley AutoPIPE