Rendering issue using visible edges

Version(s):CONNECT Edition Update 7, 8 and 9

Problem Description

User needs to render a 3D model using visible edges. Even if he goes to Visualization > Render Setup Manager and ticks Render Visible Edges, in some area edges are not visible.

Steps to Resolve

Depending on the result (in terms of resolution) you want to get, there are two possible ways:

Option n.1

Go to More image settings > Display > Visible Edges

Option n.2

1) Render without visible edges (just untick More image settings > Display > Visible Edges)

2) Click Save Image To File

2) Go to File > Export > Common File Types > Visible Edges (*.hln)

3) Customize the settings and then click Export

4) Open the HLN file containing the edges

5) Go to Key-in

6) Type active background

7) Select the render without visible edges saved in step 2

8) Go to View Attributes and activate Background by clicking on it

9) Go to Saved Views, double click on the HLN file, then select Aspect Ratio from the menu

10) Fit view

IMPORTANT NOTE: With Option n.2 you can edit Color, Line Style, Line Weight and Transparency. However, you can't neither zoom in, nor zoom out, nor move the view around. 

See Also