Brava Communication error message


  
 Applies To 
  
 Product(s):eB Insight
 Version(s):15.x.x, 16.X.X
 Environment: N/A
 Area: Documentation & Instruction
 Subarea: N/A
 Original Author:Manav Bhardwaj, Bentley Technical Support Group

Problem Description:

Users Receiving multiple Brava Communication errors on multiple documents as depicted on below screen:

Root Cause:

Need to check the Brava server connection or Temp file folder for the space.

Solution:

Clear the Brava server cache and Temp folder and restart the services.
it will re-establish the connection and open file in Brava without any error message.

See Also:

https://bentleysystems.service-now.com/community?id=kb_article_view&sysparm_article=KB0090157