リボン部分が文字化けになってしまう現象‐解決策②


 Product(s):MicroStation
 Version(s):CONNECT
 Environment:N\A
 Area:Ribbon
 Subarea:General

 【現象】

ご利用PCでは日本語を表示するためのTrue Type Fontが存在しても、

MicroStation CONNECT Editionインストール後、初回起動時に以下画像のようにリボン部分が文字化けする場合があります。

【原因】

2018年1月に公開されたWindows Updateを適用したWindows 7のパソコンでデキスパートのソフトを起動すると、文字化けするという問題が発生しております。
https://support.microsoft.com/ja-jp/help/4074906/typeinitializationexception-or-fileformatexception-error-in-wpf-apps-t

この問題は、Microsoft社での既知問題で、Win7下のWindows Update(KB4055002)より生じる問題です。

【解決策】

Windows Update(KB4055002)をアンインストールした後に、問題を解消するために
MicroSoft社が2018年1月19日にリリースしたWindows Update (KB4074880)を含むWindows Update KB4055532 をインストールします。

MicroSoft社の更新プログラムのセキュリティおよび品質ロールアップ のアナウンスメント

https://support.microsoft.com/ja-jp/help/4055532/security-and-quality-rollup-for-net-framework-3-5-1-4-5-2-4-6-4-6-1-4

KB4055532のダウンロード先:
http://www.catalog.update.microsoft.com/Search.aspx?q=KB4055532

 Original Author:Jing Bai