|
プロダクト:
|
STAAD.Pro
|
|
|
バージョン:
|
CONNECT Edition
|
|
|
環境:
|
All
|
|
|
担当:
|
Khanh N. Hoang
|
|
1.エラーの発生状況
STAAD.Proを起動する際、以下のようなメッセージがポップアップします
「OK」ボタンをクリックしたら、次に以下のようなメッセージが表示されます。
2.原因
STAAD.Proを起動するため、以下のリンクにSTAAD.Proの部材カタログを含むSPCとのフォルダーが必要となります。
C:\Program Files\Bentley\Engineering\
誤って本フォルダーを削除したり、名前を変更したりすると、STAAD.Proがカタログへアクセスできず、エラーが発生します。
3.対策
STAAD.Proを閉じて、以下の手順に従って、お試しください。
Step 1:C:\Program Files\Bentley\Engineering\へアクセスし、SPCファイルの存在を確認してください。以下の3つのケースがあります。
- 上述の画像と同じ中身で、SPCというフォルダーがある場合、ステップ2へ進めてください。
- 上述の画像と同じ中身で、名称が異なるフォルダーがあった場合、誤って名称を変更されたと思われます。SPCへ名称を変更し、Step 2へ進めてください。
- 該当フォルダーがない場合、Step 2をスキップし、Step 3へ進めてください。
Step 2:以下の画像のようにタスクマネージャーのサービスタブで「Bentley Property Catalog Service」を右クリックし、「開始」を選択してください。次にStep 4へ進めてください。
Step 3:こちらのZIPファイルをダウンロードして、デスクトップなどで展開し、C:\Program Files\Bentley\Engineeringへコピーしてください。次にStep 4へ進めてください。
注意:「SPC」フォルダーの直下に以下の画像のようなファイルとフォルダーが必要です。
以下の画像のようなフォルダーがNGとなります。
Step 4:STAAD.Proのアイコンを右クリックし、「管理者として実行」でSTAAD.Proを起動してください。
上記の手順で試しても、エラーを解消できない場合、STAAD.Proをアンインストールして、
最新バージョンをインストール願います。STAAD.Pro完全削除について
こちらの記事をご参照ください。