Keine Antwort vom Lizenzserver - Gateway


 

Problem

Beim Versuch, ein Produkt bis Version 08.05 (z.B. MicroStation Version 7 oder V8/2004) zu öffnen erscheint die Meldung "Keine Antwort vom Lizenzserver".

MicroStation Version 7 startet nicht mehr, V8/2004 startet nur verzögert.


Lösung

Mögliche Ursachen:

  1. Der Gatewaydienst ist nicht gestartet.
    Über Windows Start > Systemsteuerung > Verwaltung > Dienste im Feld Status prüfen, ob der Gatewaydienst gestartet ist .
    Falls nicht, Bentley SELECTserver Gateway rechtsklicken, im Untermenü Start wählen.

  2. Der Clientrechner hat keine Verbindung zum Server, auf dem das Gateway installiert ist

  3. Die Lizenzdatei *.lic auf dem Clientrechner ist entweder nicht vorhanden, im falschen Verzeichnis gespeichert oder enthält fehlerhafte Einträge

  4. ein Proxyserver ist zwischengeschaltet und dessen Informationen, bzw. das Proxy Passwort sind abgelaufen.

 

Siehe auch: