Missing InRoads Explorer

Area: Basic Settings
Original Author:Jacquelyn Pettus, Bentley Technical Support Group



My InRoads Explorer menu is missing.  I know I have InRoads loaded, but I can only access the InRoads commands through the Applications menu.

Solution 1:

The InRoads Explorer window is likely just hidden.  To resolve this issue, go to the MicroStation menu and select Applications > InRoads Group > Tools.  Click on Explorer Show/Hide to toggle the display back to "Show".

Alternatively, you can perform a long right click in the Design Model to bring up a menu.  On this menu, you will see a shortcut to Explorer Show/Hide.


Solution 2:

If the above solution does not resolve the issue, please try resetting the default locations of the InRoads dialog boxes:

  1. Close InRoads/MicroStation. 
  2. Open the Window Registry Editor by typing in "regedit" in the search field of the Window Start Menu.
  3. Open the program regedit.exe.
  4. In the Registry Editor, navigate to the following location:
    HKEY_CURRENT_USER\Software\Bentley\InRoadsGroup\Applications\<Version Number>\DialogPos
  5. Right click on the Folder "DialogPos" and select Delete.
  6. Click Yes when asked to Confirm Key Delete.
  7. Close the Registry Editor and relaunch InRoads.

Other languages: