How to remove background Text Mask from Drawing Model Annotations

Product(s):OpenRoads Designer
Area: Drawing Production
Original Author:Holly Herring, Bentley Technical Support Group



The text mask on my Text Favorite annotation is not appearing correctly. It is placing a background where there shouldn't be one. How do I resolve this?


Go to File > Settings > User > Preferences > Text and turn on Hide Field Background and Apply Field Background from Text Style. Hit OK.