「使用状況通知サービスは利用できません」 と表示される


【現象】

SES コネクトライセンス製品の起動時に「使用状況通知サービスは利用できません。」とのメッセージが表示される。

【原因】

ネットワークのトラブルなどにより一時的にCONNECTION Clientからライセンスサーバへの接続が途切れている、またはサインインが確認できないなどの理由により、サーバー側にライセンスの使用情報が届いていませんとの説明として、「使用状況通知サービスは利用できません。」とのメッセージ表示が出ています。

【解決策】

問題の起きているPCより、CONNECTION Clientを再起動する以下の操作をお試し下さい。

  1. すべてのBentleyのアプリケーションを閉じる
  2. Bentley Licensing サービスを停止する
    1. タスクマネージャーを開く (Ctrl + Shift + Esc)
    2. プロセスタブをスクロールダウンし、バックグラウンドプロセスのセクションに移動
    3. "Bentley.Licensing.Service for Windows"プロセスを右クリックし、タスクの終了
    4. "Bentley CONNECTION Client" or “CONNECTION Client” プロセスを右クリックし、タスクの終了
    5. CONNECTION Clientを起動 (Windowsスタートメニュー > CONNECTION Clientとタイピング)
  3. 自動的にサインインする場合は一度サインアウトして、再度サインイン
    サインインを求められた場合はそのままサインイン

Bentleyライセンスツールを表示し、ツールのプルダウンメニューより「ポリシーをリフレッシュ」を押しライセンスの設定情報の更新を行ってみてください。

新しいCONNECTION Clientでは、4時間毎には自動的に「ポリシーをリフレッシュ」が行われます。

このメッセージが表示された場合、「キャンセルして終了」を押していただくことをお勧めいたします。

起動されている製品本数をご確認していただいたき、引き続き利用可能かについてご確認して頂けますでしょうか。

English