「入力したE-mailアドレスまたはパスワードを認識できませんでした」と表示される


CONNECTION ClientもしくはConnect.bentley.comにログインする際、以下の画像のように「入力したE-mailアドレスまたはパスワードを認識できませんでした」との警告が出て、ログインできない場合があります。

1.原因
本不具合の原因は以下のようにリストアップされます。
・メールアドレスあるいはパスワードに誤記があり、アカウントが認識されない
・3回以上メールアドレスあるいはパスワードを間違えて、アカウントがロックされている
 
2.対策
以下のステップに従って、ご対応をお願いします。
ステップ1:メールアドレスとパスワードが正しいか再確認をお願いします。
ステップ2:正しいメールアドレスとパスワードを入力しても、ログインできない場合、「パスワードを忘れた場合」をクリックし、パスワードを再設定できます。
ステップ3:組織の管理者あるいは共同管理者よりアカウントをロックされる場合もあります。その際は、管理者/共同管理者に連絡してください。管理者/共同管理者の方はこちらのリンクに参照し、アカウントロック解除できます。
ステップ4:以上のステップを試しても不具合が解消されない場合、弊社へヘルプチケット提出をお願いします。やり方についてこちらの記事をご参照ください。