In CONNECT Edition Create User Shape dialog becomes greyed out when tried to create any user shape

 Version(s):CONNECT Edition
 Subarea:User Shape
Original AuthorSandip Kar, Product Advantage Group

Problem Description

While creating User shape, the dialog to create the same comes up with all greyed out data box.

Steps to resolve

To activate User Shpe to work, user needs to activate Expert mode in ProSteel Options.

1. Right click and click on Options or Go to File > Settings > User > Global Settings which will open up with Options Dialog.

2. Go to Dialog settings and make Expert mode to Expert.

3. And then if you try to crete user shape you will see the dialog box with all data box as active to put your data.